Mt07 qui a callé et refuse de démarrer => code SD12

Répondre
2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 13 août 2019, 21:33

Bonjour,
Je viens solliciter votre aide car ma Mt07 de 2014 fait un gros caprice.

Elle a +/-40 000km et toujours entretenue chez le concessionnaire.

Elle a callé en roulant, et impossible de redémarrer.
Je l'ai ramené chez moi en roue libre, et elle refuse de démarrer (le démarreur ne lance pas, le relais du démarreur fait juste "clac" mais rien).

J'ai changé la batterie mais cela ne fait rien.

Et elle ne rien savoir de plus en essayant à la poussette en 3ieme.


Elle affiche le code erreur Sd12. D'après internet, ce serait le capteur vilebrequin ?
Existe t'il un moyen de tester ce capteur ?


Ou si certains d'entre vous ont d'autres pistes à explorer ?

Merci 👍

Avatar de l’utilisateur
keneda212
Légende
Messages : 4770
Inscription : 26 mars 2014, 12:11
Prénom : Nico
Moto : MT-07 2014
Localisation : Clermont Ferrand

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par keneda212 » 13 août 2019, 22:23

Hello
dans le manuel tu as une section pour tester ce capteur (a priori en ohm avec un multimetre)
manuel trouvable sur le forum si tu ne l'as pas ;)

mais effectivement, le mieux est de partir de ce point, peut etre que le cable s'est débranché ou truc du genre aussi, a vérifier

2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 14 août 2019, 10:06

Pour tester le capteur et le manuel, je ne trouve pas avec la fonction recherche sur le forum.
J'ai trouvé un post avec la revue technique mais son téléchargement n'est plus disponible.


Est-ce que ce capteur mettrai en défaut toute la moto et empêcherai le démarreur de tourner ? -quand j'appuie sur le bouton de démarrage, j'entends qu'un clac du relais démarreur et le démarreur ne lance pas.

Et quand j'essaye de démarrer en 3eme, le moteur ne part pas.

Merci

Avatar de l’utilisateur
maninbike
Pro
Messages : 618
Inscription : 27 mars 2014, 17:41
Prénom : Fabrice

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par maninbike » 14 août 2019, 13:08

Le moteur est bloqué où il tourne quand même à la poussette en 3ème ( même s'il ne démarre pas) ?????
Biensûr que que si capteur de vilebrequin est HS, elle ne démarre pas. Impossible pour l'ECU de savoir la position du moteur et donc d'envoyer au hasard l'injection et l'allumage. Elle n'a pas été en révision il n'y a pas longtemps par exemple??

Avatar de l’utilisateur
maninbike
Pro
Messages : 618
Inscription : 27 mars 2014, 17:41
Prénom : Fabrice

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par maninbike » 14 août 2019, 13:18

Par contre, j'ai eu ça sur un FJR il n'y a pas très longtemps, le démarreur se lançait quand même mais le moteur ne démarrait pas, c'est là que j'ai eu le code défaut. En fait, après une révision, le câble du capteur avait été pincé dans le carter du doigt d'allumage, ce qui a coupé les fils. Heureusement, j'ai pu réparer les fils et tout est reparti.

Avatar de l’utilisateur
maninbike
Pro
Messages : 618
Inscription : 27 mars 2014, 17:41
Prénom : Fabrice

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par maninbike » 14 août 2019, 13:26

Méthode pour tester le capteur de vilebrequin.
Déconnecter le capteur. Mesurer avec un multimètre en position Ohmmètre Mettre la pointe positive du multimètre sur le fil gris et la pointe négative sur le fil noir. La résistance doit se situer entre 228 et 342 Ohms. Attention toutefois à la valeur qui doit changer quand le capteur passe devant le doigt d'allumage.

2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 14 août 2019, 15:56

En 3ieme le moteur tourne, il n'est pas serré, mais il ne part pas.

Et au démarreur, le relais ne fait que "clack" et n'entraîne pas le moteur.

Si mon démarreur était hs, elle devrait démarrer à la poussette ?
Et inversement, si mon capteur était hs, le démarreur devrait entraîner le moteur ?

Il y a qqch que je ne comprend pas.


Elle a été en révision récemment, mais rien à relever. Tout fonctionnait bien avant et après.

renaud67
Débutant
Messages : 13
Inscription : 13 août 2018, 18:04
Prénom : Renaud
Localisation : Kirchbich

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par renaud67 » 14 août 2019, 17:53

Si mon démarreur était hs, elle devrait démarrer à la poussette ? Oui
Et inversement, si mon capteur était hs, le démarreur devrait entraîner le moteur ? normalement Oui.
Apres peut être que le code erreur du capteur te coupe l'alimentation du démarreur .
Tu as bien laissé le contact allumé et le coupe circuit désactivé quand tu la pousse en 3 emes ?
Il faut commencer par résoudre ce problème de capteur . La mauvaise nouvelle c'est que pour annuler l'erreur il faut la valise donc tu es bon pour repasser par la case yamaha.

2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 14 août 2019, 20:18

Arfff....
Pour l'erreur, impossible de réinitialiser toute la moto avec une procédure particulière ?
En enlevant la pile de secours de l'électronique par exemple ?
Ca m'embête de devoir passer par la case concessionnaire et de devoir payer.

Je vais tester la résistance du capteur, voir s'il est bon.

renaud67
Débutant
Messages : 13
Inscription : 13 août 2018, 18:04
Prénom : Renaud
Localisation : Kirchbich

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par renaud67 » 14 août 2019, 20:26

Trouver ca sur un autre forum

Code Erreur SD12 - Pas de démarrage - Page 2 Empty Re: Code Erreur SD12 - Pas de démarrage
Message par Healthy le Mer 22 Jan 2014 - 9:48

Hello, c'était un problème avec le relais de démarreur. Il était probablement en conflit avec l'alarme. Le relais a été changé et le branchement de l'alarme a été modifié. Le code Erreur SD-12 n'a aucun rapport direct avec le problème.
http://www.mt09.net/t787p30-code-erreur ... -demarrage

renaud67
Débutant
Messages : 13
Inscription : 13 août 2018, 18:04
Prénom : Renaud
Localisation : Kirchbich

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par renaud67 » 14 août 2019, 20:29

Un autre fil ici
viewtopic.php?t=4745

C'est ton relais du démarreur qui est naze.

2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 14 août 2019, 21:29

Je vais aussi regarder du côté de ce relai et le tester démonté avec une batterie 12v de voiture.

Mais ce relai n'est pas relié à l'électronique, il devrait pas mettre la moto en défaut et elle devrait démarrer à la poussette ?

renaud67
Débutant
Messages : 13
Inscription : 13 août 2018, 18:04
Prénom : Renaud
Localisation : Kirchbich

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par renaud67 » 15 août 2019, 08:27

Sur les deux cas cités dans mes liens au dessus le code défaut apparaissait suite au défaut de ce relais du démarreur alors que normalement ce n'est pas lié. Donc pas impossible que quand ce code défaut S12 est allumée il coupe l'allumage et donc tu peux pas démarrer même en poussant. Peut être que la resistance interne du relais mort active ce voyant . Donc pas impossible qu'il s’éteigne tous seul quand tu changera le relais.
Tiens nous au jus mais il te faut un relais original yamaha car le système de brochage est spécial . Pas impossible qu'il intègre une sécurité du fait qu'il a 4 broches.

renaud67
Débutant
Messages : 13
Inscription : 13 août 2018, 18:04
Prénom : Renaud
Localisation : Kirchbich

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par renaud67 » 15 août 2019, 09:04

Fait comme le gars sur la video pour voir deja si elle démarre quand tu ponte les deux cables .
https://www.youtube.com/watch?v=vgvebpSEmSY

Avatar de l’utilisateur
maninbike
Pro
Messages : 618
Inscription : 27 mars 2014, 17:41
Prénom : Fabrice

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par maninbike » 15 août 2019, 20:07

Ce qui est curieux, c'est qu'elle devrait en théorie démarrer à la poussette. Le moteur tournant, les informations du capteur devraient arriver en toute logique à l'ECU. Mais entre la théorie et la pratique........
Sinon comme le dit Renaud, shunter le relais est un bon test.

2cv06
Débutant
Messages : 7
Inscription : 13 août 2019, 21:21
Prénom : Jean
Moto : MT-07 2014
Localisation : Paca

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par 2cv06 » 23 août 2019, 21:58

J'ai trouvé un nouveau relais de démarreur et effectivement c'était bien là le problème.

La moto démarre et roule, le code erreur a disparu.

Merci à tous 😊

Avatar de l’utilisateur
maninbike
Pro
Messages : 618
Inscription : 27 mars 2014, 17:41
Prénom : Fabrice

Re: Mt07 qui a callé et refuse de démarrer => code SD12

Message par maninbike » 25 août 2019, 11:50

Bon à savoir et bonne nouvelle pour toi.

Répondre

Revenir à « Démarrage - Problèmes moteur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité