Code d'erreur Sd_19 (ou 5d_19)

Benj911
Débutant
Messages : 5
Inscription : 19 mars 2017, 00:14
Prénom : Benjamin

Code d'erreur Sd_19 (ou 5d_19)

Message par Benj911 » 28 mars 2017, 18:33

Bonjour à tous,
Je viens vers vous car j'ai 2 soucis (qui doivent sûrement être lié) sur ma MT07 2015
Je rentrais tout à l'heure des cours, et j'ai senti 2 - 3 fois qu'il y avait des trous dans l'accélération, ça m'a quand même inquiété un peu, donc je viens justement à l'instant de me dire qu'il fallait que j'aille refaire un petit tour pour voir si ce problème persistait. J'ai démarrée la moto le temps de me préparer, et quand je suis revenu elle avait calée. Je la redémarre et elle recalle devant moi, depuis impossible de la démarré, et j'ai le voyant moteur qui s'allume quand j'essaye de la démarrer. Il y a aussi eu d'écrit sur le compteur : Sd_19 (ou 5d_19)
Je voulais donc savoir si quelqu'un sait ce qu'est cette erreur ?
Merci à tous :)

Avatar de l’utilisateur
trapanelle
Pro
Messages : 743
Inscription : 23 septembre 2014, 11:08
Prénom : nicolas

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par trapanelle » 28 mars 2017, 18:42

si ça peut t'aider ?

https://www.reddit.com/r/FZ07/comments/ ... code_list/

donc à priori ça vient du capteur de bequille qui coupe le moteur si tu mets une vitesse avant de l'avoir repliée.
sans doute un faux contact , une cosse débranchée ou un truc du genre ...

maintenant tu sais ou chercher ;-)
mt07 mat grey full abs, sc project, mshock/ohlins

Avatar de l’utilisateur
keneda212
Légende
Messages : 4325
Inscription : 26 mars 2014, 12:11
Prénom : Nico
Moto : MT-07 2014
Localisation : Clermont Ferrand

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par keneda212 » 28 mars 2017, 18:48

d'après le manuel :
19
Contacteur de béquille latérale: détection de coupure ou de déconnexion dans le fil noir/rouge du boîtier de commande électronique.

edit : arf grillé ;)
Valou: Dim Août 02, 2015 10:42 am Tu dis rien et je te monte
MT07 : 52000 km / Buell XB12STT : 32000km / Hornet 2002 piste

Galerie photos - Vidéos youtube - Ma MT07 - Image

Benj911
Débutant
Messages : 5
Inscription : 19 mars 2017, 00:14
Prénom : Benjamin

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Benj911 » 28 mars 2017, 18:50

D'accord nickel, je vais regarder ça
Merci :amen:

Mais ducoup il y aurait aucun rapport avec les trous dans l'accélération alors ?

Benj911
Débutant
Messages : 5
Inscription : 19 mars 2017, 00:14
Prénom : Benjamin

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Benj911 » 28 mars 2017, 18:51

keneda212 a écrit :d'après le manuel :
19
Contacteur de béquille latérale: détection de coupure ou de déconnexion dans le fil noir/rouge du boîtier de commande électronique.

edit : arf grillé ;)
Qu'est ce que tu veux dire par arf grillé ?

Avatar de l’utilisateur
trapanelle
Pro
Messages : 743
Inscription : 23 septembre 2014, 11:08
Prénom : nicolas

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par trapanelle » 28 mars 2017, 19:08

juste que je t'ai répondu avant lui ;-)

tu as un rapport avec tes coupures car si le capteur envoie à l'ecu l'info que la béquille est sortie même de manière brève (faux contact) tu as des coupures .
repères le faisceau qui arrive à la béquille , ton problème doit se situer au niveau de la connectique avec un peu de chance :idea:
mt07 mat grey full abs, sc project, mshock/ohlins

Benj911
Débutant
Messages : 5
Inscription : 19 mars 2017, 00:14
Prénom : Benjamin

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Benj911 » 28 mars 2017, 20:25

trapanelle a écrit :juste que je t'ai répondu avant lui ;-)

tu as un rapport avec tes coupures car si le capteur envoie à l'ecu l'info que la béquille est sortie même de manière brève (faux contact) tu as des coupures .
repères le faisceau qui arrive à la béquille , ton problème doit se situer au niveau de la connectique avec un peu de chance :idea:
Ouais c'est vrai, je regarde ça ce soir ou demain et je vous tiens au courant, merci en tout cas :super:

Avatar de l’utilisateur
papillondusud
Classe Mondiale
Messages : 2765
Inscription : 03 juillet 2016, 09:51
Prénom : serge
Moto : MT-07 2016
Localisation : var

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par papillondusud » 29 mars 2017, 16:05

Ou alors c'est simplement le contacteur de la béquille qui est HS .
Un ami avait eu se problème,il avait changer contre 30 ou 40 € je me souviens pas .
Matt grey 2016 full abs :post157718.html#p157718

framboiseur
Célèbre
Messages : 887
Inscription : 26 mars 2014, 17:14
Prénom : denis

sd___ 19

Message par framboiseur » 14 septembre 2018, 09:16

Suite à une journée piste je remonte le phare sans voir qu'une fiche de clignotant
est tordue ,je roule et quoi les cligno ne marchent pas de retour vérification des
fusibles ,ils sont bon , démontage pour sortir la centrale elle marche démontage
des cosses là je vois la fiche mâle tordue et je me doute qu'il y a eu cour circuit
revérification les fusibles sont bon sauf qu'il y a une 2° boite à fusibles et là est
le fusible cramé; les clignotants remarchent .Je démarre et ça démarre pas
code sd__19 (contacteur béquille fil noire rouge coupé) y a t'il un rapport avec le
démontage de la central ? crois pas ,coincidence? , donc pm béquille déployée ça
marche pas en débrayant ça marche , béquille repliée ça marche ;la béquille
ne reconnait plus le pm .Des idées ?
Dernière modification par framboiseur le 15 septembre 2018, 07:06, modifié 1 fois.

Avatar de l’utilisateur
clio4ever
Pro
Messages : 700
Inscription : 02 novembre 2017, 21:02
Prénom : Jo
Localisation : 67 - Schnapsbourg

Re: sd___ 19

Message par clio4ever » 14 septembre 2018, 09:43

Peut-être un faux-contact lors du remontage,
Un début de réponse ici : viewtopic.php?t=6737

Avatar de l’utilisateur
Jaaska
Administrateur
Messages : 6247
Inscription : 01 juin 2016, 15:37
Prénom : Alex
Moto : MT-07 2016
Localisation : 77 - Melun

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Jaaska » 14 septembre 2018, 10:24

Déplacé dans le sujet existant :enconstruction:

@framboiseur Moteur tournant en première débrayée, si tu déplies ta béquille le moteur cale bien ?
Image®
Image

framboiseur
Célèbre
Messages : 887
Inscription : 26 mars 2014, 17:14
Prénom : denis

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par framboiseur » 14 septembre 2018, 14:17

oui le contacteur fait son boulot il coupe sur les vitesses mais aussi sur le pm.

Avatar de l’utilisateur
Jaaska
Administrateur
Messages : 6247
Inscription : 01 juin 2016, 15:37
Prénom : Alex
Moto : MT-07 2016
Localisation : 77 - Melun

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Jaaska » 14 septembre 2018, 15:30

Hmm alors c'est peut-être ton capteur de position des pignons qui a été secoué par la piste.
Bizarre que le code 19 remonte... faudrait un outil de diag pour voir si le 42 n'est pas présent aussi mais override par le 19.

Démonte le cache pignon, le contacteur et nettoie un coup à l'éthanol si c'est crade. Puis un coup de WD sur le joint avant de remonter.

Si ça merde toujours, il faudrait tester le contacteur avec un multimètre (page 8-148 dans le manuel d'atelier).
Image®
Image

framboiseur
Célèbre
Messages : 887
Inscription : 26 mars 2014, 17:14
Prénom : denis

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par framboiseur » 14 septembre 2018, 18:22

avant de me salir les mains je t'informe qu' au compteur l'affichage du pm
et des vitesses est correct donc le capteur de position doit être bon .
Je crois que la solution est chez yam ,la valise pour remettre le cdi dans le
droit chemin .

Avatar de l’utilisateur
Jaaska
Administrateur
Messages : 6247
Inscription : 01 juin 2016, 15:37
Prénom : Alex
Moto : MT-07 2016
Localisation : 77 - Melun

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Jaaska » 17 septembre 2018, 09:33

Alors j'espère que c'est pas le contacteur de béquille qui est secoué, à 45€ pièce ça pique...
Image®
Image

hotwheels
Accro
Messages : 215
Inscription : 26 juin 2016, 23:57
Prénom : Roues Chaudes
Moto : XSR 700 2016

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par hotwheels » 17 septembre 2018, 23:04

J'ai shunté la connectique qui va au contacteur de béquille. Et j'ai rangé ce fichu contacteur dans un tiroir dans mon box :mrgreen:
Sur 2 de mes ex j'ai eu des soucis avec ce contacteur de daube. Et 1 fois j'ai failli me mettre au tas. Depuis je le vire systématiquement.

framboiseur
Célèbre
Messages : 887
Inscription : 26 mars 2014, 17:14
Prénom : denis

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par framboiseur » 18 septembre 2018, 19:23

je l'ai dévissé et revissé dans une autre position comme ça il est neutralisé ;
ce que je ne comprend pas c'est qu'il marche très bien, le problème est au
niveau du gestionnaire de l'information ,pm ou vitesse .

Avatar de l’utilisateur
Jaaska
Administrateur
Messages : 6247
Inscription : 01 juin 2016, 15:37
Prénom : Alex
Moto : MT-07 2016
Localisation : 77 - Melun

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Jaaska » 25 septembre 2018, 16:09

hotwheels a écrit :
17 septembre 2018, 23:04
J'ai shunté la connectique qui va au contacteur de béquille. Et j'ai rangé ce fichu contacteur dans un tiroir dans mon box :mrgreen:
Sur 2 de mes ex j'ai eu des soucis avec ce contacteur de daube. Et 1 fois j'ai failli me mettre au tas. Depuis je le vire systématiquement.
@hotwheels Par curiosité, le contacteur est un NO ou NF ? Il suffit de le virer ou il faut faire une épissure / soudure ?
Image®
Image

hotwheels
Accro
Messages : 215
Inscription : 26 juin 2016, 23:57
Prénom : Roues Chaudes
Moto : XSR 700 2016

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par hotwheels » 25 septembre 2018, 19:45

Il faut shunter les 2 fils et tu vires le contacteur :)
Comme ça l'ECU croit que la béquille est toujours repliée...
NO NF ??

Avatar de l’utilisateur
Jaaska
Administrateur
Messages : 6247
Inscription : 01 juin 2016, 15:37
Prénom : Alex
Moto : MT-07 2016
Localisation : 77 - Melun

Re: Code d'erreur Sd_19 (ou 5d_19)

Message par Jaaska » 26 septembre 2018, 09:00

hotwheels a écrit :
25 septembre 2018, 19:45
Il faut shunter les 2 fils et tu vires le contacteur :)
Comme ça l'ECU croit que la béquille est toujours repliée...
NO NF ??
Normalement Ouvert / Fermé.

Si le contacteur est NO (béquille dépliée), il faut fermer le circuit en reliant les 2 fils.
Avec un NF, il suffit de débrancher le contacteur ou couper les fils pour que la moto détecte l'état "béquille repliée" :)
Image®
Image

Répondre

Revenir à « Électricité - Électronique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités