Voyant ABS reste allumé.

Racontez nous vos malheurs

Re: Voyant ABS reste allumé.

Message par Valou33 » 12 Juillet 2014, 21:23

Pas de souci, je comprend ton point de vue ;-)
Aprés une super année sur une deep armor, je m'éclate aujourd'hui en 800 tiger Xrx. :-)
Avatar de l’utilisateur
Valou33
Modérateurs
 
Message(s) : 7400
Inscription : 24 Mars 2014, 13:34
Localisation : Bordeaux
Prénom: Valerie
Âge : 35 Ans

google adsense
Google
 

Re: Voyant ABS reste allumé.

Message par SwissTiti » 12 Juillet 2014, 21:36

J'ai le même souci de voyant ABS qui reste allumé.
Il ne s'allume pas tout le temps, mais une fois déclenché il ne s'arrête plus jusqu'à ce que je coupe le contact.
Par contre il s'allume systématiquement quand je freine fort de l'avant pour tester l'ABS. Ce dernier fonctionne, mais le voyant s'allume et ne s'arrête plus... :(
Pour faire jouer la garantie, faut que je remette le levier d'origine. Ca me le fait depuis que je l'ai changé, je me demande ce que j'ai bien pu faire de faux ?
Je posterai à ce sujet dans la rubrique problème, avec photos au cas où certains peuvent me dire où j'ai merdé :hurt1:
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 12 Juillet 2014, 23:29

SwissTiti a écrit :J'ai le même souci de voyant ABS qui reste allumé.
Il ne s'allume pas tout le temps, mais une fois déclenché il ne s'arrête plus jusqu'à ce que je coupe le contact.
Par contre il s'allume systématiquement quand je freine fort de l'avant pour tester l'ABS. Ce dernier fonctionne, mais le voyant s'allume et ne s'arrête plus... :(
Pour faire jouer la garantie, faut que je remette le levier d'origine. Ca me le fait depuis que je l'ai changé, je me demande ce que j'ai bien pu faire de faux ?
Je posterai à ce sujet dans la rubrique problème, avec photos au cas où certains peuvent me dire où j'ai merdé :hurt1:


Intéressant à savoir tout de même. De constater que le problème est visible ailleurs.
Moi je n'ai rien touché si ce n'est la grille de radiateur mais je pense pas que ça puisse jouer sur l'ABS...
:langue1:

Je pars en vacances Lundi et tous les CC Yamaha sont fermés le Lundi en France (en tout cas là où j'habite...) donc impossible pour moi de déposer la belle. Mais une fois rentré, ça sera la première chose que je ferai. Je vois que ça n'arrive pas qu'à moi, il doit y avoir une cou*lle quelque part alors. Et contrairement à toi, moi l'ABS ne fonctionne pas, j'ai fait le test avec des amis plus expérimentés, et la roue arrière glisse carrément sans que l'ABS soit déclenché... Et ça me plait pas du tout.

J'ai donc appelé mon CC, mais évidemment ce dernier me demande de passer, je verrai donc ça plus tard, entre temps, je fais attention de bien doser sur les freins et je pars en vacances avec tout de même une petite amertume...
:pascontent1:
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 06:02

Le problème a l'air différent. Chez moi l'ABS semble fonctionner quand même, et le problème est clairement apparu quand j'ai changé le levier de frein.
Je vais l'amener à la concession aussi, mais d'abord voir ce que ça fait en remettant le levier d'origine.

En tout cas pour la tienne la garantie doit couvrir, donc bon t'as une MT sans abs pour le moment, faut juste adapter le freinage. ;-)
Mais je suis d'accord c'est pas très drôle sur une moto neuve :-( :pan2:
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par Auronangel » 13 Juillet 2014, 08:34

SwissTiti a écrit :Le problème a l'air différent. Chez moi l'ABS semble fonctionner quand même, et le problème est clairement apparu quand j'ai changé le levier de frein.
Je vais l'amener à la concession aussi, mais d'abord voir ce que ça fait en remettant le levier d'origine.

En tout cas pour la tienne la garantie doit couvrir, donc bon t'as une MT sans abs pour le moment, faut juste adapter le freinage. ;-)
Mais je suis d'accord c'est pas très drôle sur une moto neuve :-( :pan2:



SwissTiti, est-ce que ton levier revient bien en position d'origine après avoir freiné?
Au début avec les miens ça me faisait ça, et du coup le levier restait en contact avec le contacteur qui allume les feux stop.
Je ne sais pas si ça peut être lié, mais si c'est la même chose (levier qui ne revient pas bien), ça me parait logique que le voyant ne s'éteigne pas : ta moto croit peut-être que tu as toujours la main sur le levier. Tu as essayé de repousser toi-même le levier? et est-ce que tes feux stop restent allumés?

CTS94, ça ne pourrait pas être juste le fusible?
Dans tous les cas le mieux est d'aller chez le concessionnaire, parce que si tu as un fusible grillé ça veut dire potentiellement problème électrique quelque part...
Au fait, le lundi 14 juillet en France tu n'aurais pas trouvé grand chose d'ouvert de toute façon : http://fr.wikipedia.org/wiki/F%C3%AAte_ ... %C3%A7aise :)

Profite de tes vacances, ta moto sera toujours garantie à ton retour ;)
Tiens nous au courant !
MT07 Race Blue ABS Full - Leviers noirs/bleus - Grille de rad Evotech Performance - Grilles d'écopes - Cligno LED AVDB - Saut de vent DPM Race - Capot de selle/support de plaque court Yamaha
Image
Avatar de l’utilisateur
Auronangel
Classe Mondiale
 
Message(s) : 2166
Inscription : 28 Mars 2014, 14:29
Localisation : Orléans
Prénom: Adrien
Âge : 26 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 09:20

Auronangel a écrit :SwissTiti, est-ce que ton levier revient bien en position d'origine après avoir freiné?
Au début avec les miens ça me faisait ça, et du coup le levier restait en contact avec le contacteur qui allume les feux stop.
Je ne sais pas si ça peut être lié, mais si c'est la même chose (levier qui ne revient pas bien), ça me parait logique que le voyant ne s'éteigne pas : ta moto croit peut-être que tu as toujours la main sur le levier. Tu as essayé de repousser toi-même le levier? et est-ce que tes feux stop restent allumés?


Il me semble que tout revient bien en place :( . (en tout cas je n'ai pas le pb de frottement que tu as eu avec les tiens...)
Je vais remettre celui d'origine et faire des tests et photos aujourd'hui. Vous en dis plus ce soir ;-)
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 13 Juillet 2014, 15:04

Auronangel a écrit :
SwissTiti a écrit :Le problème a l'air différent. Chez moi l'ABS semble fonctionner quand même, et le problème est clairement apparu quand j'ai changé le levier de frein.
Je vais l'amener à la concession aussi, mais d'abord voir ce que ça fait en remettant le levier d'origine.

En tout cas pour la tienne la garantie doit couvrir, donc bon t'as une MT sans abs pour le moment, faut juste adapter le freinage. ;-)
Mais je suis d'accord c'est pas très drôle sur une moto neuve :-( :pan2:



SwissTiti, est-ce que ton levier revient bien en position d'origine après avoir freiné?
Au début avec les miens ça me faisait ça, et du coup le levier restait en contact avec le contacteur qui allume les feux stop.
Je ne sais pas si ça peut être lié, mais si c'est la même chose (levier qui ne revient pas bien), ça me parait logique que le voyant ne s'éteigne pas : ta moto croit peut-être que tu as toujours la main sur le levier. Tu as essayé de repousser toi-même le levier? et est-ce que tes feux stop restent allumés?

CTS94, ça ne pourrait pas être juste le fusible?
Dans tous les cas le mieux est d'aller chez le concessionnaire, parce que si tu as un fusible grillé ça veut dire potentiellement problème électrique quelque part...
Au fait, le lundi 14 juillet en France tu n'aurais pas trouvé grand chose d'ouvert de toute façon : http://fr.wikipedia.org/wiki/F%C3%AAte_ ... %C3%A7aise :)

Profite de tes vacances, ta moto sera toujours garantie à ton retour ;)
Tiens nous au courant !


Je pensais a un fusible à la base, mais je pense plutôt que le problème vient d'un capteur. Le voyant ABS reste allumé mais il lui arrive de s’éteindre tout de même sur une longue période : si c'était un problème de fusible il ne s’éteindrait jamais, le défaut resterait.

M'enfin bref : J'irai chez mon CC après ma semaine à Cannes. Et évidemment je vous tiendrai au courant.
:alcool1:
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 15:55

J'ai trouvé !
Comme je le pensais, j'avais oublié un petit morceau en montant le levier... :boulet:
C'est la partie qui vient appuyer sur l'espèce de contacteur quand on lâche le frein (qui fait ce petit "clic-clic" quand on bouge la poignée). Elle est moulée avec le levier sur ceux d'origine (et certains autres), mais sur les rizoma il faut visser une petit baguette dans le levier qui fait le boulot.

Image

Maintenant qu'elle est en place, plus de souci ;-).
On a fait un tour aujourd'hui avec Mini-Panda, un petit col et pas mal de virages, le voyant ne s'est pas allumé :winner1:
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par Valou33 » 13 Juillet 2014, 15:58

Merci pour ce retour, ça en aidera sûrement d'autres, et surtout top sue tu es pu résoudre ton problème :-)
Aprés une super année sur une deep armor, je m'éclate aujourd'hui en 800 tiger Xrx. :-)
Avatar de l’utilisateur
Valou33
Modérateurs
 
Message(s) : 7400
Inscription : 24 Mars 2014, 13:34
Localisation : Bordeaux
Prénom: Valerie
Âge : 35 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 13 Juillet 2014, 16:00

SwissTiti a écrit :J'ai trouvé !
Comme je le pensais, j'avais oublié un petit morceau en montant le levier... :boulet:
C'est la partie qui vient appuyer sur l'espèce de contacteur quand on lâche le frein (qui fait ce petit "clic-clic" quand on bouge la poignée). Elle est moulée avec le levier sur ceux d'origine (et certains autres), mais sur les rizoma il faut visser une petit baguette dans le levier qui fait le boulot.

Image

Maintenant qu'elle est en place, plus de souci ;-).
On a fait un tour aujourd'hui avec Mini-Panda, un petit col et pas mal de virages, le voyant ne s'est pas allumé :winner1:


Ça vaudrait presque le coup que je regarde aussi, au cas où...
M'enfin n'ayant rien changé, j'ai peu d'espoir.
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 16:03

En effet si t'as rien changé je vois pas pourquoi ça viendrait de là.
Mais tu peux toujours vérifier que le contact se fait bien et que le levier revient bien en place...

M'enfin dans mon cas l'abs a continué de fonctionner... toi il ne marche pas, donc je pencherais en effet plus pour un problème avec le fusible ou qq chose comme ça ^^.
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 13 Juillet 2014, 17:16

SwissTiti a écrit :En effet si t'as rien changé je vois pas pourquoi ça viendrait de là.
Mais tu peux toujours vérifier que le contact se fait bien et que le levier revient bien en place...

M'enfin dans mon cas l'abs a continué de fonctionner... toi il ne marche pas, donc je pencherais en effet plus pour un problème avec le fusible ou qq chose comme ça ^^.


Bon... Laisse tomber... Je verrai ça chez le CC...
J'vais partir en vacances ça me fera du bien car ça, ça m'embête réellement...
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 19:46

CTS94 a écrit :
SwissTiti a écrit :En effet si t'as rien changé je vois pas pourquoi ça viendrait de là.
Mais tu peux toujours vérifier que le contact se fait bien et que le levier revient bien en place...

M'enfin dans mon cas l'abs a continué de fonctionner... toi il ne marche pas, donc je pencherais en effet plus pour un problème avec le fusible ou qq chose comme ça ^^.


Bon... Laisse tomber... Je verrai ça chez le CC...
J'vais partir en vacances ça me fera du bien car ça, ça m'embête réellement...


T'as bien raison profites-en :super:
Ils trouveront bien d'où ça vient à ton retour ;-)
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par Auronangel » 13 Juillet 2014, 21:28

SwissTiti a écrit :J'ai trouvé !
Comme je le pensais, j'avais oublié un petit morceau en montant le levier... :boulet:
C'est la partie qui vient appuyer sur l'espèce de contacteur quand on lâche le frein (qui fait ce petit "clic-clic" quand on bouge la poignée). Elle est moulée avec le levier sur ceux d'origine (et certains autres), mais sur les rizoma il faut visser une petit baguette dans le levier qui fait le boulot.

Image

Maintenant qu'elle est en place, plus de souci ;-).
On a fait un tour aujourd'hui avec Mini-Panda, un petit col et pas mal de virages, le voyant ne s'est pas allumé :winner1:

Du coup ton feu stop ne devait pas s'allumer quand tu utilisais seulement le frein avant, vu que ca commande aussi le feu stop.
Attention a ceux qui changent les leviers, on oubli comme ca peut devenir dangereux, les personnes derrière ne te voient pas freiner...
Tant mieux si tu as trouvé en tout cas :super:
MT07 Race Blue ABS Full - Leviers noirs/bleus - Grille de rad Evotech Performance - Grilles d'écopes - Cligno LED AVDB - Saut de vent DPM Race - Capot de selle/support de plaque court Yamaha
Image
Avatar de l’utilisateur
Auronangel
Classe Mondiale
 
Message(s) : 2166
Inscription : 28 Mars 2014, 14:29
Localisation : Orléans
Prénom: Adrien
Âge : 26 Ans

Re: Voyant ABS reste allumé.

Message par SwissTiti » 13 Juillet 2014, 21:35

Auronangel a écrit :Du coup ton feu stop ne devait pas s'allumer quand tu utilisais seulement le frein avant, vu que ca commande aussi le feu stop.
Attention a ceux qui changent les leviers, on oubli comme ca peut devenir dangereux, les personnes derrière ne te voient pas freiner...
Tant mieux si tu as trouvé en tout cas :super:


Je ne freine jamais que de l'avant donc ça n'a pas dû trop se voir :gene4:
En tout cas merci pour l'info, je ne savais pas que ça commandait aussi le feu stop, je me coucherai (un peu) moins bête... :amen:
Image
Immat. 01/07/2014 | ODO 28'500 Km | ...............................................................|
Avatar de l’utilisateur
SwissTiti
Pro
 
Message(s) : 549
Inscription : 15 Mai 2014, 10:48
Localisation : Lausanne (Suisse)
Prénom: David
Âge : 38 Ans

Re: Voyant ABS reste allumé.

Message par Auronangel » 13 Juillet 2014, 21:47

Mais de rien :)
C'est vrai que la plupart des gens freinent des 2 freins. J'utilise quasiment que l'avant moi donc quand j'ai changé les leviers c'est la première chose que j'ai contrôlée :)
Les prochains, vous saurez a quoi faire attention ^^
MT07 Race Blue ABS Full - Leviers noirs/bleus - Grille de rad Evotech Performance - Grilles d'écopes - Cligno LED AVDB - Saut de vent DPM Race - Capot de selle/support de plaque court Yamaha
Image
Avatar de l’utilisateur
Auronangel
Classe Mondiale
 
Message(s) : 2166
Inscription : 28 Mars 2014, 14:29
Localisation : Orléans
Prénom: Adrien
Âge : 26 Ans

Re: Voyant ABS reste allumé.

Message par Kinder940 » 24 Juillet 2014, 11:03

Sa me la déja fait 2 fois moi ! Et je n'ai pas changer le levier lol

Quand il est rester allumer, je n'ai plus l'abs du coup j'ai pu faire des dérapages .. :boulet:

Je croit que sa me le fait suite a des petites roue arrières ou des choses qui la brusquer un peu .. Sa fait déja un petit moment et ne me la pas refait . Et pourtant ..
Avatar de l’utilisateur
Kinder940
Pro
 
Message(s) : 524
Inscription : 16 Avril 2014, 13:32
Localisation : Enghein-les-bains
Prénom: Thomas
Âge : 22 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 24 Juillet 2014, 13:02

Kinder940 a écrit :Sa me la déja fait 2 fois moi ! Et je n'ai pas changer le levier lol

Quand il est rester allumer, je n'ai plus l'abs du coup j'ai pu faire des dérapages .. :boulet:

Je croit que sa me le fait suite a des petites roue arrières ou des choses qui la brusquer un peu .. Sa fait déja un petit moment et ne me la pas refait . Et pourtant ..


Moi j'ai jamais jamais fait de roue arrière ou autre, c'est ça qu'est chelou.
Enfin, roue ou pas, c'est pas normal qu'il reste allumé.
La il a refonctionné pendant les orages mais je suis réparti en vacances après donc pas eu le temps de la déposer.
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

Re: Voyant ABS reste allumé.

Message par Kinder940 » 24 Juillet 2014, 13:10

Oui c'est sur que sa n'est pas normale ! Bha tu nous dirat a ton retour, j'aimerais bien savoir pourquoi aussi :)
Avatar de l’utilisateur
Kinder940
Pro
 
Message(s) : 524
Inscription : 16 Avril 2014, 13:32
Localisation : Enghein-les-bains
Prénom: Thomas
Âge : 22 Ans

Re: Voyant ABS reste allumé.

Message par CTS94 » 26 Juillet 2014, 16:45

Après réflexion, j'ai essayé plein de cas de figure de démarrage de la moto et je pense avoir trouvé d'où venait le problème :

On est d'accord, le démarreur à 3 positions :
- Une en position complétement enfoncée vers l'avant (Position 1)
- Une en position milieu (Position 2)
- Une autre en position basse qui revient automatiquement en position 2, qui sert à allumer la moto en bref (Position 3)

Bon, maintenant qu'on a la même définition de la position 1, 2 et 3, j'ai remarqué que lorsque j'éteignais la moto (tourner la clef) et que je laissais donc le démarreur en position 2; quand je remettais le contact, l'ABS se mettais en mode défaut.
En somme, il faut, soit éteindre la moto avec la clef et ne pas oublier de remettre le démarreur en position 1 soit éteindre la moto avec le démarreur en le positionnant en position 1. Il faut toujours que le démarreur soit en positon 1 quand on tourne les clefs pour que l'ABS ne se mette pas en mode défaut. Voilà ce que j'en ai conclu : Quelqu'un pourrait faire le test de son côté?

Le vendeur ne m'a jamais dit comment éteindre la moto, moi je l'éteins directement avec les clefs mais est-ce la bonne méthode?

Merci de m'éclairer!

:boulet:
MT-07 Race blu ABS 48chevaux reçue le 2 Juillet 2014
Avatar de l’utilisateur
CTS94
Accro
 
Message(s) : 354
Inscription : 17 Avril 2014, 16:03
Localisation : Choisy-le-Roi - 94600
Prénom: Maxime
Âge : 24 Ans

PrécédentSuivant

Retour vers Vos problèmes

Qui est en ligne ?

Utilisateur(s) inscrit(s) : Bing [Bot], Google Adsense [Bot], HoM3r17, Jaaska, sebcuistot, Sepan, showbas